file Pregunta demasiado hielo en el evaporador

Más
04 Ago 2020 19:31 #60435 por damiarian
demasiado hielo en el evaporador Publicado por damiarian
hola buenas a todo el grupo, el inconveniente es el siguiente,camara frigorifica con motor danfoss de 5hp,me llamaron por el problema de exceso de hielo en el evaporador, controle los ventiladores del mismo todos funcionan, el gas esta bien, note la válvula de expansión con una pequeña perdida, asi que procedí al cambio de la misma por una de marca danfoss en r22 , filtro, mas 3kg de gas para empezar, el resultado fue muy bueno, arranco bien la alta quedaba en 200psi la baja en 45psi,
la cuestión que el lunes me llaman que hacia otra vez hielo, veo el evaporador otras vez con hielo, controlo las presiones y están bien, vuelvo a limpiar la zona donde va el bulbo lo ajusto bien, pongo en marcha veo que después de un rato empieza a congelar el retorno ,voy retocando la válvula, desaparece el hielo cristal que se forma en el retorno, vuelve hacer vuelvo a retocar y ahi queda de 10,llega a 0grados que es donde coloque el termostato y corta, hasta acá veníamos bien, hoy martes pregunto del funcionamiento del la misma, me envían unas fotos y todo el evaporador es una bola de hielo....., ahora si me quede perdido,mañana vuelvo a revisar el gas, presiones y valvula.
donde creen uds que puede estar el error ? como siempre muchas gracias por sus repuestas.saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
04 Ago 2020 23:36 #60436 por Diego
Respuesta de Diego sobre el tema demasiado hielo en el evaporador
Hola.

¿Qué temperatura necesitas en la cámara y que conservan?

¿Tiene instalado algún tipo o sistema de deshielo?
El siguiente usuario dijo gracias: damiarian

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
04 Ago 2020 23:53 #60437 por frio1933
Respuesta de frio1933 sobre el tema demasiado hielo en el evaporador
Está bien de gas ?
El siguiente usuario dijo gracias: damiarian

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
05 Ago 2020 09:24 #60438 por damiarian
Respuesta de damiarian sobre el tema demasiado hielo en el evaporador
hola Diego, se conservan verduras, es en el mercado central que esta la camara, no tiene ningun tipo de deshielo, yo la interveni una vez en Febrero.. por un problema del tablero electrico..y cuando revise funcionaba bien, ahora subo unas fotos...gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
05 Ago 2020 13:11 #60440 por damiarian
Respuesta de damiarian sobre el tema demasiado hielo en el evaporador
Hola a todos, me fui a ver la cámara, cuando llegue controle presiones, estaba en 150 la alta y 10psi la baja,apague controle el gas, tiene gas deje que se deshielo, mientras controle pérdidas, en la parte del motor no hay ninguna pérdida, me fui al evaporador y tampoco encuentro pérdidas ....enciendo el motor la alta se fue a 200psi y la baja en 35psi......lo dejé un rato y empezó hacer hielo hasta el retorno del motor....retoque la válvula de expansión la cerré completamente y la abri una vuelta, pruebo un rato bien y vuelve hacer hielo, así que fui cerrando,hasta que desapareció el hielo de la parte del retorno en la entrada del motor y bueno la alta quedó en 180psi y la baja en 25psi....la dejé probando para ver como sigue....veo de subir fotos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Editar tu mensaje.
Moderadores: DiegoJacGeltantorModeradorfrio1933gag2009Charruadsbordon
Gracias a Foro Kunena