file Pregunta FALTA FRIO EN REFRIGERADOR DE WHIRPOOL ARB 240

Más
20 Feb 2014 15:59 #39052 por evaldesar1
Respuesta de evaldesar1 sobre el tema FALTA FRIO EN REFRIGERADOR DE WHIRPOOL ARB 240
Hola Juan40, gracias por ayudarme, en el archivo que me enviaste no se vé,pero ahi hay timer, de cualquier forma el problema es que el frío no sube, el forzador anda bién, a mi manera de entender es como si le faltara algún encausador en el freezer, pero no se nota bién en el archivo.
Es lo que me parece . . .

enrique

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
20 Feb 2014 16:06 #39053 por evaldesar1
Respuesta de evaldesar1 sobre el tema FALTA FRIO EN REFRIGERADOR DE WHIRPOOL ARB 240
Hola Claudio, muchas gracias por tu ayuda, el freezer no tiene problemas (la clienta sigue con el freezer en marcha, enfriando perfectamente), el damper se lo saqué ,pero por el ducto,nada. y el forzador gira bién)

enrique

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • hhsalas
  • Avatar de hhsalas
  • Invitado
21 Feb 2014 03:23 #39076 por hhsalas
Respuesta de hhsalas sobre el tema FALTA FRIO EN REFRIGERADOR DE WHIRPOOL ARB 240
Sr Enrique: si no llega aire arriba y el forzador funciona, entonces tienes uno o ambos ductos de aire tapado. Te recuerdo que para descongelarlo correcectamente necesitas al menos 24 hs y con ambas puertas abiertas y son 2 conductos de aire uno aspira y el otro empuja el aire frio del freezer y estan bien separados uno del otro. Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
21 Feb 2014 20:49 #39107 por plunos
Respuesta de plunos sobre el tema FALTA FRIO EN REFRIGERADOR DE WHIRPOOL ARB 240
el sentido de giro del mismo es el correcto?
El siguiente usuario dijo gracias: frio1933

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
22 Feb 2014 07:05 #39123 por blakc8
Respuesta de blakc8 sobre el tema FALTA FRIO EN REFRIGERADOR DE WHIRPOOL ARB 240
Muy buenas a todos...
Quizas ya hayas solucionado EVAL..

Tuviste en cuenta que al abrir el la pta del refrig se te apaga el forzador que se halla en el freezer , para accionarlo a puerta abierta debes aproximarle un elemento plano a unos 2 cm de los ojitos de vidrio que tiene en el panel sup. simulando el cierre de la puerta y en 3 a 4 segundos se apagará la luz y encenderá el forzador.-
Por otra parte el damper tiene un motorcito que tiene un sinfin y acciona la compuerta, puede ser que el sensor de temp esté mal, informando que no necesita frío, por lo tanto la UC no envía tensión al mismo. El led verde que se encuentra al lado del display de temp del refrig titilará si la Temp del refrig es elevada.
Atención que éste motorcito creo es de bajo voltaje no lo pruebes directo.
Prueba continuidad y con un voltímetro si llega alimentación desenchufando la ficha-
Por otra parte, siempre que desconectes la ARB240 con el freezer bajo cero, al reconectarla comenzará con un deshielo y deberás esperar que este culmine para seguir con las pruebas...
suerte amigo.
El siguiente usuario dijo gracias: JacGel, josal, frio1933, ururef, evaldesar1, hhsalas

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Editar tu mensaje.
Moderadores: DiegoJacGeltantorjosalModeradorfrio1933gag2009Charruadsbordon
Gracias a Foro Kunena