question-circle Pregunta Aire split apaga el compresor a los 10 segundo

Más
01 Oct 2021 10:13 #61649 por Ricgal21
un gran saludo compañeros, tengo problemas con aire acondicionado split el cual, enciende bien pero a los 10 segundos apaga el compresor y apaga la luz en la consola, pero todo lo demás en la consola sigue funcionando bien. lo apagó y lo vuelvo a encender y no prende el compresor, entonces debo esperar un rato o prender u apagar varias veces para que vuelva encender el compresor o desconectar la corriente para que encienda todo norma. a veces si enciende y se queda prendido y funcionado normal hasta casi una hora, pero después se paga y el compresor y no enciende más. ya le saque el termostato y el sensor y los puse a un lado pero sigue igual. pero note que cada vez que apaga el compresor suena un sonido como clic en la tarjeta y al parecer es de un condensador que lleva una línea a la unidad condensadora. aquí coloco varias fotos mostrando las partes. entonces quería saber si ese puede ser el problema o sería el termostato y sensor o sería algo en el compresor. agradecería cualquier ayuda que me puedan dar. gracias!
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
01 Oct 2021 16:28 #61651 por Diego
Respuesta de Diego sobre el tema Aire split apaga el compresor a los 10 segundo
Hola que tal.

En serie con el compresor suele haber un relé y no un condensador. El relé habilita el circuito eléctrico de alimentación para el compresor.

No puedo apreciar bien en la fotografía si realmente es un relé.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
01 Oct 2021 17:53 #61652 por Ricgal21
Respuesta de Ricgal21 sobre el tema Aire split apaga el compresor a los 10 segundo
Tiene dos terminales, uno viene de la corriente del breaker y la otra línea sale para donde se conectan los cables que van compresor. Al momento de apagar el compresor suena un clic. Entonces no sé si eso esté dando la falla o sea otra cosa ? Voy a tratar de colocar otra foto mientras saco la tarjeta
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
01 Oct 2021 18:27 #61653 por josal
Respuesta de josal sobre el tema Aire split apaga el compresor a los 10 segundo
Voltaje y corriente?
el click debe ser del relé,
además de voltaje y corriente es bueno saber las presiones, si esta sucio sobretodo el condensador, como esta el capacitor del fan. y el térmico del compresor, cuando apaga mides voltaje entre los pines del térmico.
si el sensor o los sensores de temp. están dañados no vasta con que los apartes, hay que probarlos
El siguiente usuario dijo gracias: Diego, Emmanuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
01 Oct 2021 19:33 #61654 por Ricgal21
Respuesta de Ricgal21 sobre el tema Aire split apaga el compresor a los 10 segundo
El estaba funcionando bien. Está limpio todo, tanto el condensador como el evaporador. corriente y voltaje normal. Fue de repente que comenzó con esa falla, y lo que me extraña que el enciende y justo a los 10 segundos aproximadamente apague el compresor y todo lo demás siga trabajando y no prenda más el compresor, pero en una de esas que se enciende el split hay un momento que si se queda encendido por un rato enfriando bien y luego apaga el compresor y ya no prende más. Hasta ahora no he tomado mediciones, porque pensaba que eran los sensores pero viendo de cerca empecé a ir que ese click y pensaba que era eso que estaba defectuoso o se quedaba pegado.
Otra cosa al encender con el control el split y dar la falla, uno lo apaga con el control y lo vuelve a encender y no prende el compresor hay que esperar un rato, o al menos que se baje y suba el breaker ahí si lo prende todo pero repite la falla.

Sabiendo más o menos la falla que tendría que medir y probar ?
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Editar tu mensaje.
Moderadores: DiegoJacGeltantorjosalModeradorfrio1933gustavozottagag2009Charruadsbordon
Gracias a Foro Kunena