file Pregunta Split piso techo de 9.000 frigorias con VET con compensador externo

Más
03 Ene 2021 08:14 #61109 por loky_argentina
Buenas noches, no se si esta dentro de esta categoria la consulta que vengo a hacer. Estaba trabajando con un split marca Westric modelo ET-003 FRACS, con r22, compresor copeland trifasico de 3 toneladas de refrigeracion. El equipo tiene una valvula de expancion termostatica con compensador externo de marca Danfoss. Al medir la presion de baja antes de tocar nada, esta me marcaba 100 psi, pero no enfriaba nada aunque humedecia un poco a la salida del evaporador. Le quite gas hasta 80 psi, y enfriaba menos y seco el caño a la salida del evaporador. Se realizo la limpieza de condensador y evaporador, se camiaron caños achatados y se lubricaron ventiladores. Se hizo vacio completo de las dos unidades una vez intaladas por dos horas, por temor a que tenga incondensables en el circuito. Se realizo la carga de gas por presion, por que en ningun lugar especificaba los gramos de refrigerante que tendria que llevar. La valvula la cerre y abri (12 vueltas aproximadamente), le deje en 6 vueltas que es la mitad de apertura. Empiezo a cargar gas, y al llegar la baja a 80 libras y la alta a 210 aproximadamente, no enfriaba nada, ni humedecia el caño a la salida del evaporador. Cargo mas gas, 240 psi de alta, y nada. Abro la valvula 4 medias vueltas y empieza a mojar el retorno a la salida del condensador, pero la naja se va a 100 psi. El termometro a la salida del evaporador marca 23 grados. La alta esta en 230 psi. No mejora mucho, abro completamente la valvula y la baja queda en 105 psi mas o menos y la alta en 240. Moja el caño de retorno casi hasta la unidad condensadora (unos 4 metros), pero el termometro apenas llega a 21 grados. Cerrando la valvula y dejando la presion a 90 o 80 psi, no enfria casi nada, solo abriendola por completo. De igual modo no es la eficiencia que se necesitaria para el equipo, tendria que esta entre 70 a 80 psi segun la temperatura ambiente, pero a esas presiones no genera frio. La consulta seria si se le puede cambiar la valvula por capilar, por que hasta donde veo, el problema es la valvula, el vulvo esta bien colocado y aislado, ademas de la posicion del compensador externo, no veo una mala instalacion de la VET. Alguien me puede decir si me conviene cambiar por capilar a algun restictor?, Y que medidas tendria que ser en el caso de capilar, por que es lo que se pude conseguir en este pueblo, ademas del costo que es mas barato. El restrictor tambien me va a ser dificil de conseguir. Y es para un hospital publico donde el personal esta juntando el dinero para poder hacer funcionar el aire. Desde ya muchas gracias.

Loky

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
03 Ene 2021 15:49 - 03 Ene 2021 16:59 #61111 por Diego
Buenas tardes.

Cambiar por capilar sería hacer algo ineficiente.

Yo realizaría una prueba de compresión del compresor. Si es un compresor del tipo alternativo, puede que no estén trabajando correctamente las válvulas. A lo mejor, la presión del lado de alta se esté comunicando con la de baja y eso haga subir la temperatura / presión de evaporación.
Última Edición: 03 Ene 2021 16:59 por Diego.
El siguiente usuario dijo gracias: loky_argentina, Emmanuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
03 Ene 2021 16:48 #61112 por loky_argentina
Buenas tardes, la verdad que pense tambien en que quizas no este teniendo la fuerza suficiente para succionar el gas, y lo del capilar tambien se me paso por la cabeza. Voy a ver si el motor tiene la fuerza suficiente para juntar el gas. Para no tener que tirar todo el gas para probar el compresor solo. Mañana pruebo y le comento que paso. Muchas gracias

Loky
El siguiente usuario dijo gracias: Diego, Emmanuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
07 Ene 2021 14:47 #61132 por loky_argentina
Buenas tardes, les comento que como el aire es del laboratorio del hospital publico de mi ciudad, no estamos pudiendo ir a hacerle ningun tipo de control por el tema de la pandemia, en una ciudad cercana aparecio un brote de covid, y como tienen que realizar los isopados, no podemos acceder al lugar. Sepan comprender, pero en estos dias apenas nos dejen entrar, les comento las mediciones que podamos hacer. Igualmente segun el personal del laboratorio, el equipo esta enfriando bastante bien, no al 100%, pero esta en un 70% aproximadamente. Para ellos es un gran adelanto, siendo que desde hace años el equipo no enfriaba casi nada. Gracias a todos por su ayuda.

Loky
El siguiente usuario dijo gracias: Diego, Emmanuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
07 Ene 2021 19:37 #61136 por Emmanuel
Buenas tardes, según tu descripción me inclino a una falta de rendimiento en el compresor.
Saludos
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Editar tu mensaje.
Moderadores: DiegoJacGeltantorjosalModeradorfrio1933gustavozottagag2009Charruadsbordon
Gracias a Foro Kunena