file Pregunta Error E2 en Aire acondicionado Whrilpool modelo WBC 18B Frio/Calor 4500 frigorias

Más
25 Ago 2015 13:53 #43475 por lisgapri
Hola a todos, esta es mi primera vez en el foro y les cuento que estoy teniendo un problema con un aire Whrilpool, todo empiezo con que se paraba el forzador del condensador, y eso se debía a que se congelaban los caños por la suciedad del evaporador, y el cliente me decía que a 26 grados en calor funcionaba bien, pero cuando quería ponerlo a 28 grds. le daba el error E2 y se paraba el equipo, siempre en calor.

Empece haciendo limpieza y se soluciono lo del forzador, pero sigue el error del modo calor.

Le cambie ambos sensores, y sigue el error, creo que el problema son los sensores, pero como los que tenia estaba desvalorizados no se de que valor son, la placa no lo dice y yo les puse unos universales de 5 kms, lo q me llama la atención es que el error lo tire solo en calor.

Alguien tiene el manual de servicio de ese modelo, no lo pude encontrar en todo Internet!!!, o si alguien sabe los valores de los sensores originales les agradecería el dato.

Les cuento que vivo en un pueblito de Santiago del Estero, donde no tengo ninguna casa de repuestos cerca, y llame a una casa oficial de Whrilpoo y no me dieron ni la hora, me dijeron que en los manuales no le salían los valores y que no había técnicos en ese momento, m parece q me mintieron...

Agradecería que me ayudaran a solucionar este problema, el cliente esta esperando repuestas, gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
25 Ago 2015 14:20 #43479 por Diego
Hola Leonardo, Bienvenido!

Yo también vivo en Santiago del Estero, pero en Ciudad Capital.

El error que mencionas, se refiere al sensor de la unidad interior. Si no me equivoco, el sensor que está fallando es el que está alojado en uno de los codos del evaporador y su punta es metálica. seguramente cambiaste por un sensor que no es compatible.

No tengo el manual de servicio.

Saludos.
El siguiente usuario dijo gracias: lisgapri

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
25 Ago 2015 15:35 #43481 por aconcagua mendoza
Estimado en el modelo WBC 12 f/c EL VALOR DE LA SONDA DE SERPENTINA A 24 ° ES DE 14 K OM Y EL DEL NTC DE AMBIENTE ES 15 K OM A 24 ° , puede que ahí esté el problema y por ello no te funciones los de 5 k om.

Pruebe de colocar agua a 24 ° y chequear el valor resistivo de la sonda antes de colocarla.

saludos y coménteme si lo pudo solucionar.
ABZ

a. m
El siguiente usuario dijo gracias: Diego, utnfrio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
25 Ago 2015 15:47 #43482 por lisgapri
ok, gracias por el dato, será el mismo valor para el modelo WBC 18 B que es el que tengo problemas?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
25 Ago 2015 16:02 #43483 por aconcagua mendoza
es la misma pgta que yo me hice. Pero como tengo el equipo que le mencioné en el taller saque la sonda la medí y es valor que le comenté.... y si a eso le sumamos que ud. colocó uno de 5 kom y no funciona es muy probable que tengamos éxito.( no tengo el manual de referencia)

el WBC 12 que yo poseo es de 3000 si son btu el suyo será de 4500 ?

abz

a.m

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Editar tu mensaje.
Moderadores: DiegoJacGeltantorjosalModeradorfrio1933gustavozottagag2009Charruadsbordon
Gracias a Foro Kunena