file Pregunta Evaporador de heladera/nevera no frost Patrick HPK 350 se bloquea con hielo

Más
02 Jun 2015 20:47 - 26 May 2016 17:57 #41940 por sergio luis
Hola gente del foro, buenas noches. Tengo en reparación una heladera Patrick HPK 350 no frost. La misma anda (dice el cliente) 3 días y empieza a hacer ruido el freezer (se tapona con hielo y es el ventilador el causante del ruido), la desenchufan 1 día y luego reintentan y pasa lo mismo (todo esto me cuenta el cliente).
Procedo a desarmar el freezer para acceder al evaporador, el cuál en vez de usar chapas de aluminio entre los caños, usa un sistema de alambres para disipar el frío. Lo primero que llama mi atención es la coloración de la resistencia ,la cuál es de un solo caño y del ancho del evaporador, estaba negra-azulada como si hubiese sobrecalentado. Lo primero que supuse es que la misma estaba cortada y/o no funcionaba, razón por la cuál se bloqueaba de hielo, pero no me cerraba el hecho de que anduviera 3 días hasta producirse el fallo. Lo siguiente que descubro es que al final del evaporador y sobre el caño del mismo estuvieran puesto uno a la par del otro y en serie 2 sensores y conectando a uno de los lados de la resistencia, por lo que supuse que se trataba de un bimetálico y de un termofusible, por lo que procedí a dar vuelta la heladera para buscar el timer. Pero no había nada a la par del MC ó en la parte posterior de la heladera. Tampoco tenían la puertas algún panel que me pudiera indicar adonde buscar, razón por la cuál procedí a desarmar en el gabinete el lugar adonde vá el foco, encontrándome con una plaqueta electrónica y con un sensor de temp. en el gabinete. Esto por supuesto me decía entonces que lo que estaba al final del evaporador no era un termofusible y mucho menos un bimetálico.
Pruebas que realicé: procedí a desconectar la resistencia y a medirla (no recuerdo el valor de resist. pero era un valor muy chico), luego la conecté directamente a la red por 1 ó 2 segundos y se ponía demasiado caliente al tacto.
Desconecté los 2 sensores del final del evaporador y la heladera arranca sin problemas.
Los sensores o bimetálicos que van al final del evaporador y sobre el mismo caño y en serie, dicen los mismo los 2: T60 series 16 Amp - 250 V.
Abrí uno de los extremos de la resistencia (ambos extremos terminan en una vaina termocontraible en cada una de las cuáles se observa una formación tubular de unos 3cm.(¿?)) y encuentro lo que parece ser un fusible.

Mi presunción es que cuando llega el momento del defrost y se energiza la resistencia, la misma por su poca resistencia al paso de la corriente, calienta demasiado en un instante de tiempo bastante inferior al necesario para descongelar todo el evaporador. Pero es sólo presunción.
Necesito ayuda. Gracias.
Última Edición: 26 May 2016 17:57 por Diego.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
02 Jun 2015 21:29 #41942 por josal
Respuesta de josal sobre el tema Heladera Patrick HPK 350
Hola Sergio, ¿Cuál era el valor de la resistencia?
Con respecto a tu análisis final: podría estar acertando a la falla.
La tarjeta no es más que un timer, con algunas otras prestaciones. Si algún componente esta desvalorizado, fácilmente podría causar un fallo de tiempo.
Normalmente estos componentes son los condensadores electroliticos, los mismo están calculado para el tiempo de entrada y salida del pulso de disparo que se envía desde el micro al rele o triac.
El siguiente usuario dijo gracias: Diego, radiofan, frio1933 y 2 persona(s) más.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
03 Jun 2015 13:07 #41946 por ururef
Respuesta de ururef sobre el tema Heladera Patrick HPK 350
El defecto es casi seguro por lo que comentas, que este fallando uno de ESOS bimetales-T60, que normalmente uno opera con el forzador y el otro con la resistencia, prueba intercambiarlos y el defecto actuaría sobre el forzador y el deshielo debería funcionar- todo esto pensando que los fusibles están cerrados.

los bimetales se humedecen y trabajan mal o se cortan. Saludos
El siguiente usuario dijo gracias: Diego, josal, radiofan y 3 persona(s) más.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
03 Jun 2015 21:38 #41953 por sergio luis
Respuesta de sergio luis sobre el tema Heladera Patrick HPK 350
Hola gente del foro. Gracias Frisil, gracias Uru. Procedí a medir el valor de la resistencia y el mismo me dá 160 Ohm.
Como es un sistema electrónico, y como hay 2 sensores (¿?) en serie en el final del evaporador uno al lado del otro con la misma nomenclatura y conectados a uno de los lados de la resistencia, luego NO sé que nombre darles.
Como la heladera arranca a pesar de que están desconectados estos componente y desconectada también la resistencia, estuve pensando en energizar la placa y esperar que llegue al modo defrost y ver entonces que es lo que sucede. Luego comentaré esto. De cualquier manera agradeceré sugerencias. Gracias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
04 Jun 2015 13:07 - 26 May 2016 18:00 #41957 por pepelui
Respuesta de pepelui sobre el tema Heladera Patrick HPK 350
Acá te dejo el esquema eléctrico, por si te ayuda.

Archivo adjunto diagrama-conexion-no-frost-Patrick-HPK-350.jpg no encontrado

Adjuntos:
Última Edición: 26 May 2016 18:00 por Diego.
El siguiente usuario dijo gracias: Diego, josal, radiofan y 2 persona(s) más.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Editar tu mensaje.
Moderadores: DiegoJacGelModeradorgag2009Charrua
Gracias a Foro Kunena